Installation

To install dataquieR from CRAN use the following commands:

if (!requireNamespace("dataquieR")) {
  install.packages("dataquieR")
}

If you prefer the development version, you can install this version from gitlab.com using the following commands:

if (!requireNamespace("dataquieR")) {
  if (!requireNamespace("devtools")) {
    install.packages("devtools")
  }
  devtools::install_gitlab("libreumg/dataquier")
}  

You may copy the whole command to the clipboard using the small blue icon in the upper right corner of the code box.

Bugs

Bug reports may be filed to the gitlab project site under Tickets. Alternatively, you may send an email to , so that you donโ€™t have to create a gitlab account.

Please be precise about your environment (used operating system, R-version, devtools::session_info()), thank you.